メインコンテンツにスキップ

ドキュメントプレビューツール

対応者:Sjaak Velthoven

※この記事は全文機械翻訳されています。

 

プレビューページプレビュー可能なファイルタイプを最初に開くと、上部に次のツールバーが表示されます。

 

 

ブラウザのスケールが中程度に設定されている場合、または中程度のスクリーンサイズが使用されている場合、メニューはアクションメニューにオーバーフローする可能性があります:

 

 

ブラウザのスケールが大きいサイズに設定されている場合、または小さいスクリーンサイズが使用されている場合、すべてのメニューがドロップダウンメニューに表示される可能性があります:

 

 

図形、テキスト、コールアウトを追加でき、テキストをハイライトでき、測定を行え、フリーハンドで描画できます。

これらはすべて後でトピックに保存できます。

注釈を保存する方法の詳細については、ここをクリックしてください。

 

この記事で説明されているトピックは次のとおりです:

 

メニュー - 表示コントロール - マーキーズーム - ズーム率 - パン - 選択 - 注釈メニュー - ドキュメント検索

 

 

1. メニュー

ツールバーメニューは次のようになります:

 

 

このセクションで説明されているトピックは次のとおりです:

 

ダウンロード - 全画面表示 - 名前を付けて保存 - 印刷 - 設定

 

1.1 ダウンロード

[ダウンロード]をクリックして、ドキュメントプレビューでアクティブな注釈を含むドキュメントをダウンロードします。

 

1.2 全画面表示

[フルスクリーンを開く] をクリックして、ドキュメントプレビューとツールバーのみをフルスクリーンで開きます。

Escキーを押すか、同じメニューを再度開いて、[フルスクリーンを終了] ボタンを探します。

 

1.3 名前を付けて保存

[名前を付けて保存] メニューを使用すると、プレビュー可能な2Dファイルタイプを再構成されたファイルとして保存できます。

[名前を付けて保存] ダイアログは次のようになります:

 

 

ファイル名

保存されたファイルが受け取る名前を入力します。

 

ファイルタイプ

プレビュー可能な2Dファイルタイプを、PDF(*.pdf)またはPNG(*.png)のいずれかとして保存します

 

ページ範囲

含めるページを選択します。

オプションは次のとおりです:

 

すべて - デフォルト すべてのページを保存

 

ページを指定 コンマで区切るか、ダッシュを使用して、たとえば(1、3、5-10)のようなページ範囲を保存する特定のページを保存します。

 

現在のページ 現在のページのみを保存

 

プロパティ

注釈を含める - デフォルト ダウンロードされたドキュメントに個別のページを含め、ドキュメント上の注釈とその内容の概要を表示します。

 

コメントを含める ダウンロードされたドキュメントに個別のページを含め、ドキュメント上のコメントとその内容の概要を表示します。

 

1.4 印刷

[印刷] をクリックして、[印刷設定] ダイアログを開きます。

[印刷設定] ダイアログは次のようになります:

 

 

1.5 設定

設定メニューは次のようになります

 

 

一般

言語 言語設定はCatendaの言語設定ではなく、ブラウザの言語設定に従います。

 

テーマ ライトモード - デフォルト ダークモード

 

キーボードショートカット

キーボードショートカットメニューでは、利用可能なキーボードショートカットの概要を確認できます。

キーボードショートカットメニューは次のようになります:

 

 

各ショートカットのアクションボタンをクリックして、ショートカットを別のキーストロークにバインドします。

現在のショートカットはここを参照してください。

 

詳細設定

[詳細設定] メニューでは、さまざまな設定を有効または無効にできます。

詳細設定メニューは次のようになります:

 

 

詳細設定メニューには、次のセクションが含まれています: 表示 注釈 ノートパネル 検索 ページ操作

 

 

2. 表示コントロール

表示コントロールメニューは次のようになります:

 

 

 

3. マーキーズーム

ドキュメントズームアイコンは次のようになります:

 

 

ドキュメントズームを選択して、ドキュメント内の任意の場所をクリックしてその方向にズームインします。

クリックしてドラッグして、ズームするドキュメントの一部をマークすることもできます。

代わりにズームアウトするには、ControlキーまたはCommandキーを押し続けます。

ズーム方向を示す+または-の付いたルーペにカーソルが変わります。

 

 

4. ズーム率

ズーム率をクリックして、ズーム率メニューを開きます。

ズーム率メニューは次のようになります:

 

 

4.1 幅に合わせる

ドキュメントをドキュメントプレビューの全幅をカバーするようにします

 

4.2 ページに合わせる

ドキュメントを現在のページ全体をドキュメントプレビューに表示するようにします。

 

4.3 ズームを増やす、減らす

ズーム率の横のプラスボタンとマイナスボタンをクリックして、レベルを上下に移動します。

 

 

5. パン

パンボタンは次のようになります:

 

 

ズームしてドキュメントがドキュメントプレビューの境界を超えて移動する場合、パンツールをクリックしてドラッグして、ドキュメントの別の部分に移動できます。

ショートカット: (P) スペースを押し続けてパンします。

スペースを離すと、以前のツールが再度選択されます。

 

 

6. 選択

[選択] ボタンは次のようになります:

 

 

ショートカット: (Esc) クリックしてドラッグすると、1ページ内の注釈要素を一度に選択できます。

 

 

7. 注釈メニュー

デフォルトでは、表示メニューが選択されます。

他の注釈メニューのいずれかを選択すると、ドキュメントツールバーの下に2番目のツールバーが開きます。

次のメニューを見つけることができます:

 

このセクションで説明されているトピックは次のとおりです:

 

表示メニュー - 注釈メニュー - 図形メニュー - 挿入メニュー - 測定メニュー - すべての注釈メ…用可能なツール

 

7.1 表示メニュー

表示メニューを選択すると、選択ツールが有効になり、注釈ツールバーが非表示になります。

このメニューは、ページ上により多くのスペースが必要な場合に選択すると便利です。

 

7.2 注釈メニュー

注釈メニューツールは次のようになります:

 

 

注釈メニューは、次のツールを含むツールバーを開きます: 下線 - ショートカット: (U) ハイライト - ショートカット: (H) 矩形 - ショートカット: (R) フリーテキスト - ショートカット: (T)

 

フリーハンドハイライト

フリーハンド - ショートカット: (F) スクイグル - ショートカット: (G) 打消し線 - ショートカット: (K)

 

テキストを挿入

 

テキストを置換

 

色プリセット

非常に遠くズームしている場合または小さいスクリーンを使用している場合は、このメニューが表示されない可能性があります。

色プリセットの1つを選択して、色プリセットメニューを開きます。

色プリセットメニューは、選択したツールに応じて異なる場合があります。

これは下線ツールの色プリセットメニューの例です:

 

 

コールアウト - ショートカット: (C) 色プリセット 非常に遠くズームしている場合または小さいスクリーンを使用している場合は、このメニューが表示されない可能性があります。

色プリセットの1つを選択して、色プリセットメニューを開きます。

色プリセットメニューは、選択したツールに応じて異なる場合があります。

これはコールアウトツールの色プリセットメニューの例です:

 

 

フォントサイズを動的にスケーリング - デフォルト オフ デフォルトでは、フォントサイズは12に設定されています。

そのフォントサイズでは、テキストがコールアウトボックスの境界を超える可能性があります。

クリップされたテキストは、ドキュメントをダウンロードしてPDF作成ツールで注釈要素を検査することでのみ読み取ることができます。

テキストが常に表示されるようにしたい場合は、このボックスをオンにすると、テキストがボックスサイズとテキスト量に応じて大きくなったり小さくなったりして、テキストが常に収まるようになります。

 

7.3 図形メニュー

図形メニューツールは次のようになります:

 

 

矩形 - ショートカット: (R)

 

フリーハンドハイライト

フリーハンド - ショートカット: (F) 線 - ショートカット: (L)

 

ポリライン

矢印 - ショートカット: (A)

 

円弧

楕円 - ショートカット: (O)

 

ポリゴン

 

クラウド

 

色プリセット

非常に遠くズームしている場合または小さいスクリーンを使用している場合は、このメニューが表示されない可能性があります。

色プリセットの1つを選択して、色プリセットメニューを開きます。

色プリセットメニューは、選択したツールに応じて異なる場合があります。

これは矩形ツールの色プリセットメニューの例です:

 

 

7.4 挿入メニュー

挿入メニューツールは次のようになります:

 

 

ラバースタンプ

ラバースタンププリセットメニューは、デフォルトでは次のようになります:

 

 

ラバースタンプメニューの詳細については、ここをクリックしてください。

 

画像 - ショートカット: (I) 画像ツールを選択し、ドキュメント内の任意の場所をクリックして、その場所に画像を追加します。

 

挿入される画像の例は次のとおりです:

  • メタデータ情報を含む生成された情報。
    一部のワークフローでは、ドキュメントを見たユーザーに関する情報と、日付や彼らの分野などの情報を含む画像が生成されます。

  • 個人または会社のロゴ。
    場合によっては、会社のロゴが画像として挿入され、その会社がドキュメントを確認したことを示します。

  • 個人の署名
    手書き署名のスキャンもあれば、デジタル生成署名もあります。

  • 個人用スタンプ。
    一部の文化ではスタンプが署名の代わりに好まれています

 

挿入位置をクリックすると、システムファイルエクスプローラが開きます。

挿入する画像に移動して選択します。

画像を選択すると、指定された場所に配置されます。

 

画像には署名が含まれる可能性があり、デジタル生成される場合もありますが、選択された画像はビットマップ画像として挿入され、秘密鍵によって暗号で保護されて電子署名を形成することはありません。

電子署名の詳細については、ここをクリックしてください。

 

配置された画像を選択するには: 移動 - 画像をドラッグ スケール - 画像の角をドラッグ 回転 - 回転ハンドルをドラッグ 複製 - Altキーを押しながら画像をドラッグして複製 削除 - ゴミ箱をクリックするか、削除を押して画像を削除

 

7.5 測定メニュー

測定メニューツールは次のようになります:

 

 

スケールメニュー

距離メニューを開くと、ドキュメントプレビューの右側に次のスケールメニューが表示されます。

 

 

スケール - デフォルト 0.250インチ = 1.000インチ スケールドロップダウンをクリックして、このブラウザセッション中に作成したカスタムスケールを確認するか、新しいスケールを追加します。

 

新しいスケールを追加 新しいスケールは、ユーザーの閲覧セッション中のプロジェクト内のドキュメント内のスケールドロップダウンで利用可能になり、ページ更新後に再構成する必要があります。

新しいスケールメニューは次のようになります:

 

 

カスタム [キャリブレーション] をクリックして新しいスケールをキャリブレーションします。

描画で2つのポイントを選択し、既知の単位数を入力します。

 

 

紙の単位 - 紙の単位量 表示単位 - 表示される単位量

 

プリセット ドロップダウンをクリックして、1:10から1:1000までのプリセットスケールの数から選択します

 

精度 小数点以下に表示する数字の量

 

分数単位。

このトグルを切り替えて、代わりに測定量を分数単位で表示します。

 

距離

距離ツールを選択したら、ドキュメント内をクリックしてドラッグし、クリックした場所からマウスボタンを離した場所まで測定します。

 

スタイルメニューをクリックして、距離ツールのスタイル設定を開きます。

距離ツールスタイルメニューは次のようになります:

 

 

色 色をクリックして距離測定色を変更します [詳細を表示]をクリックして、より多くのデフォルト色を表示します。

プラスボタンをクリックして設定済みの色を追加します。

ゴミ箱をクリックして色を削除します。

複製ボタンをクリックして色を複製します

 

ストローク ストロークスライダーをドラッグするか、値を入力して測定線の幅を変更します。

 

不透明度 不透明度スライダーをドラッグするか、パーセンテージ値を入力して、測定線の不透明度を変更します。

 

スタイル 測定線の矢印と線のスタイルの外観を変更します。

 

測定ツールのスナップを有効にします。

このボックスをオンまたはオフにして、測定ツールのスナップを有効または無効にします。

 

円弧測定

 

周囲

 

面積

 

楕円領域

 

矩形領域

 

カウント測定

 

7.6 すべての注釈メニューで利用可能なツール

すべてのメニューで利用可能なツールは次のようになります:

 

 

元に戻す - ショートカット: (Ctrl + z) [元に戻す]をクリックして前のアクションを元に戻します

 

やり直す - ショートカット: (Ctrl + y) [やり直す]をクリックして前のアクションをやり直します

 

消しゴム - ショートカット: (E) 消しゴムツールを選択して、作成した要素を消去します。

 

 

8. ドキュメント検索

右側のルーペをクリックすると、ドキュメント検索メニューを開くことができます。

 

 

フレーズを入力して、ドキュメントの検索可能なテキスト内の検索を開始します。

こちらの回答で解決しましたか?